SlotForum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Nice software, Bruce.

Regarding the sounds, will it always announce :"Driver 1 driving car 1", stc. or do you have plans to personalize the sound according to the actual car number and/or driver name?

Also, for the other sounds, do you have stock sounds for lap crossings or do we just insert our own.

(I don't have it hooked up to the lap counter yet, but it looks great at first inspection)

Thanks for your efforts,
Gary
 

·
Registered
Joined
·
10 Posts
Thanks, Bruce.

And for all the hard work. I'll be sure to feedback my experience once I'm hooked up.

Regards,
Gary
 

·
Registered
Joined
·
10 Posts
Hi Bruce,

Since you are still taking suggestions about your already excellent software, how about this?

Could you make available a second window (which could optionally be moved to a 2nd display monitor) which is a scoring tower, as at the Daytona speedway with the current running order during the race. Leading car at the top, 2nd place car below, etc. Either that or a scrolling horizontal window in race order much as they do in Nascar TV coverage?

Thanks in advance,
Gary
 

·
Registered
Joined
·
10 Posts
Thanks, Bruce.

I had a previous version installed which did not have the running order option.

Also, I was talking with our local dealer of a commercial track in San Diego and he asked:

Do you have the ability to send a relay signal to kill track power at the end of a timed race?
and
Can a lap race be completed without all drivers having to complete all laps?

Thanks,
Gary
 

·
Registered
Joined
·
10 Posts
Hi Bruce,

I have 0.9.5.3 and it was working sometime ago. Now when I try to begin a race session (timed or lap), the race timing screen does not come up when I start the race at the blackbox. The awaiting start at Valley Raceway screen stays on. Practice race sessions work just fine. Any ideas?

Thanks,
Gary
 

·
Registered
Joined
·
10 Posts
Thanks for the replys. I found out that the cable connecting the BB to the lap counter somehow got crushed and had an open circuit so no start signal.

Best,
Gary
 
1 - 6 of 6 Posts
Top