SlotForum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #1 ·
Hello,

The LB2V2 package contains the basic lapcounter V 1.0
I cannot make it work in any way.

I downloaded the most recent zipfile from the Scorpius website.
The LB2V2 zipfile contains the same lapcounter V 1.0.

The cars go well, change lanes no problem.
All LB's are set up correctly and are functioning.
For LB 0 i used the red/brown LC lane 1 led and the red/black LC lane 2 led for car detection.
I tried the car data program to see if LB 0 is detected and yes - when a car passes the LB 0 it is displayed in the car data.
However when i run the lapcounting program it won't count any laps when cars are passing over the LC led.

So where am i:
- LB's set up is ok
- LB 0 is ok
- cars are ok
- cars can change lanes no problem
- lapcounter won't count laps.

Is the wrong version included in the LB2V2 zipfile? Is there an update available (the one that was fixed after the Scorpius V4.3 update?)

I'm stuck and the party here is going...

Merc
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #3 ·
Thanks for your reply :)
I figured what you describe, i counted on that position.
The dongle (without casing) hangs free over the track, right above LB0, about 90 cm / 3feet above the table. Reception seems to be excellent.
In the cara data program everything comes trough well: i can see on display every LB being passed by the car (you see short lines of text saying : LB0 or LB1 L(eft lane)

All LB's are numbered in the right order: LB 0 is the first, after that LB 1, 2, 3 and back to 0.

I guess it's simply the outdated version of the lapcounter that comes with the LB2V2 zipfile: it says V1.0 where i know from the discussion here a bug was fixed, so there should be a V 1.1 or so.

Merc
 

·
Registered
Joined
·
72 Posts
I use the version that your you say but the dongley has it to 10 cm of distance of LB0 and I also make it work with the demo of the PCLAP and I don't have problems
Is the but I criticize, you not have the chip of the car with the ferrite, condenser and the taking earth?
Alone you have a chip to my I spend something similar with a car and I had to reprogram the chip
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #6 ·
I have to make my apologies too!
After a good night sleep and wondering what it could be i suddenly realised my fault:
I had chipped some cars especially for the occasion yesterday (car wrecking teenager's b'day party) but i had not reflashed these cars to V 4.4 yet!
So i reflashed them to V4.4 with the Scorpius booter program - and after that the lapcounter counted the laps flawlessly. Yay!

So happy ending here :)

Greetings,

Merc
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top