SlotForum banner
1 - 20 of 51 Posts

· Registered
Joined
·
311 Posts
Discussion Starter · #1 · (Edited)
Hi, everything worked but today I started the app with disabled bluetooth.
I got that message, see below.
I activated bluetooth but I am always getting that message. I restarted my phone twice. I deleted temp cache for the app and I tried another car - nothing helped.
Any idea how to get rid of that and get it back to work?
Brown Rectangle Font Screenshot Parallel


Product Font Material property Rectangle Screenshot
 

· Registered
Joined
·
311 Posts
Discussion Starter · #3 ·
I have an android. So is there a way to reset the app? What happens if i uninstall it and reinstall?
How can I add the cars and controllers again? I am afraid that this will lead to unforseen problems.
 

· Registered
Joined
·
311 Posts
Discussion Starter · #5 ·
Ok log out works. I can reenter and everything seems to be like before. Uninstall is something i try to avoid. Don't know where the data is stored.
Maybe it works.
But "remove" seems to cause trouble if I remember correctly.
 

· Greg Gaub
Joined
·
17,526 Posts
I haven't had any issues logging out and back in and getting all my hardware back. That information is stored on the slot.it server, so if there's a mismatch on the server, then there will be a problem. What is problematic is removing hardware and trying to put it back. For that, slot.it will have to get involved.

Are you able to connect to hardware now?
 

· Premium Member
Joined
·
444 Posts
I had the same issue with an iPhone 8. Maurizio said it was an issue with the BT chip on the iPhone.
So, maybe the same issue with your phone. The only solution is a ….new phone.
 

· Premium Member
Joined
·
444 Posts
Ok, the newest version of the app doesn’t work for me.In my case, I can’t register a new chip, the newest app don’t see the newest firmware as it should be.
However, I can connect and change setup of chips already registered.
 

· ParrotGod
Joined
·
12,512 Posts
I had the same issue with an iPhone 8. Maurizio said it was an issue with the BT chip on the iPhone.
So, maybe the same issue with your phone. The only solution is a ….new phone.
I think getting a new phone is a bit too extreme. If the new version of the app requires some special support from new hardware it should be made compatible to work with old hardware (as for old versions of the app) but without the new hardware-depended features.
 

· Premium Member
Joined
·
280 Posts
I had the same issue with an earlier iPhone which was very bad connecting via the App. When I upgraded to the 13, it is better but not 100%.

Tech companies, especially like Apple, move forward with tech advances at the speed of light with little regard to what is left in their wake. Plus BT has always been a problem child...

With my first C1 and SCP3, I assumed you should logout of the App. Unfortunately for me, logging back in didn't restore anything. I had to go through find the registration exercise with Christian and Maurizio. I haven't logged out since...

I haven't update the C1s ot the SCP3 to the latest firmware yet...waiting until the smoke clears...
 

· Registered
Joined
·
258 Posts
Hi

I am getting the same error on my IPhone XR using the newest slot.it app. I have not any connection problems to my scp3 controller when using the Nordic DFU app when do firmware change on the same scp3 controller.

And I have other apps on the same iPhone that can use bluetooth without any issues.

So the problem that you see with the slot.it app, is not your iPhone.
 

· Registered
Joined
·
311 Posts
Discussion Starter · #13 ·
Update:
Hi, everything worked with APP 1.6.1 but today it updated the app automatically.
Since then it's not possible to connect to any oxigen device.
I use a samsung Galaxy S22
I got that message, see below.
What I tried:
  • switch on/off bluetooth
  • switch off device
  • different cars and Controllers
  • logout & log in
  • reinstalling the app
  • reset off all network connection on my device

bluetooth works fine on my phone!
i can lisen to music with different speakers via bluetooth.
carrera digital with smartrace works fine via bluetooth.
bluetooth in car works.


I think the app is broken.
where can I get the last App version 1.6.1 to verify?

Any idea how to get rid of that and get it back to work?
 

· Registered
Joined
·
311 Posts
Discussion Starter · #14 ·
I tested it with another smartphone: Galaxy S10 Lite.
Same error.
:(

I guess that the bluetooth connection status is not stored in the account so it should evaluate the Bluetooth issue per device. My opinion is that the app does not work.
I would like to test the old version but it can not be download anywhere.
 
1 - 20 of 51 Posts
Top