Slot Cars Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
518 Posts
Discussion Starter · #1 ·
My Carrera 458 Italia runs fine on my analogue Scalextric Sport track (after a bit of sanding the stock guide blade to an acceptable depth for this track) but fails to register on the Scalextric lap counter/ timer. I don't have this problem with any of my other cars. What might be the cure for this ?
Thanks,
Steve
 

·
Prof I T
Ting Tong
Joined
·
11,085 Posts
hi
is this your only carrera car.?? . The only thing i can think of is that the guide flag may not be black.??.

The Scaley blue one's dont count either and i think some nsr cars come with a white flag. All the flags need to be black to count reliably.

You can colour them with a permanent marker.
 

·
Registered
Joined
·
911 Posts
The guide flag on this particular car doesn't ride very deep in the slot. You can lower the front end by sanding down the front tires to a lower overall diameter which will allow the guide to ride deeper in the slot.

Best regards,
Brian
 

·
Registered
Joined
·
95 Posts
Hi

I have a similar problem with the Scaley lapcounter.Some cars will not trigger the detector.
The guide on some cars simply floats over the detector switch,especially at speed
Carrera braids are quite hard and might cause the blade not to ride deep enough in the slot
Try adding a bit of weight to the front of the car,if this does not work, you might want to try and lift the end of the lap counter(facing the direction of car travel) up a bit using a thickish piece of cardboard underneath the counter to cause a slight uphill .

Regards
Bryan
 

·
Registered
Joined
·
518 Posts
Discussion Starter · #6 ·
Thanks again for the suggestions. I'll try running the guide flag a little deeper in the slot to see if that helps.
 
1 - 7 of 7 Posts
Top