SlotForum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi all,

I have problems with my Pro-x F1 Set....

If i run with 2 cars on the Track and some one changes the lane, sometimes the other change the lane also!!! that happens automatic.

is that normal??

i tried to change olso the car codes... but no changes...

now i have 1 car on control 1 and the other one of control 4..

Thanks for your helf.

Don
 

·
Registered
Joined
·
610 Posts
QUOTE (DonVito @ 5 Nov 2004, 11:19)Hi all,

I have problems with my Pro-x F1 Set....

If i run with 2 cars on the Track and some one changes the lane, sometimes the other change the lane also!!! that happens automatic.

is that normal??

i tried to change olso the car codes... but no changes...

now i have 1 car on control 1 and the other one of control 4..

Thanks for your helf.

Don
<{POST_SNAPBACK}>
This happens when a car does not reset the lane change section. So next car will also change the lange.
It's a mechanic problem. What kind of track do you use in front of the lange changer ?
 

·
Slot City
Joined
·
331 Posts
Is the problem happening on both the lane change sections, or just one of them?

If it is only happening on one, it sounds like there could be a problem with the lane change section itself.

Jon,
Slot City.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
hi,

i have the problems on both lane changer... but not every time.....

sometime it works and some time not...

an example...

when the first car change the lane on the changer 1 .... and 1-2 sec. later i pass the 2 lane changer.. then it changes the lane automatic. without that i do something...

that must be an electric problem...

do you know what i mean?
 

·
Slot City
Joined
·
331 Posts
Is the lane change staying open?

Does it reset after the first car has gone through?

If its not being caused by the id settings on the cars, and it sounds like it isn't, it would suggest faulty track sections - but its surprising it happens on both of them.

I don't see why the preceeding track sections would make a difference. If I remember the Carrera lane change sections correctly, they force the mechanism back after a car has gone through.

Jon,
Slot City.
 

·
Registered
Joined
·
610 Posts
QUOTE (slotcity @ 5 Nov 2004, 18:05)Is the lane change staying open?

Does it reset after the first car has gone through?

Yes, it usually does.

Have a look at the picture: In the reed circle, you can see a small mechanic element that resets the metal lange changer.
If the metal lange change element is in it's deafult position, the black reset element is not visible (second picture).

So please, try the following:

1. Change the metal element by hand. The black reset element should get visibile.
2. Push a car over it, also by hand. When the guide keel hits the small black platic pin, the metal element should be resetted.

This mechanism is 100% pure mechanic.

3. If this does not work while racing, you built the track in a way that makes the cars jump over it.
I had this problem when I use older Carrera 124 standard straights right before the ProX lanechanger. The older straights are a little bit thinner than ne new ones, so the car performs a little jump on entering the lanechanger.
You should also avoid to use the lane changers in a twisted way, e.g. after banked curves. This could also be a reason for the cars to jump over the reset element.

 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
@crazy-chris

thank you very mutch for your help.
I will test it and give you a feedback..

DON
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
thanks to Crazy-chris for the input.... it was really that... but the problems come only if i use my modified *Leitkiel* (guidance keel)...
now i ue the original one...

cheers don
 
1 - 9 of 9 Posts
Top