SlotForum banner

x_y_of_z_posts

·
Registered
Joined
·
x_posts
Discussion Starter #1
Have just bought the challenger system and spent 2 hrs last night trying to get it to run consistently. I am running it on a 17m classic track with sport power and have checked that power is consistent all the way round. It did work last night a few times correctly but the problem is that is does the two learning circuits and then when the car parks just past the magnet, it just shows one light on one side that stays on? ( There is nothing in the instructions for one light staying on?) Then if you press fast or slow the gantry starts from red and then just goes to both green lights and the car does not move......

Now if i place the car behind the start it moves up as it should to the start and flashes correctly ready to go - press slow (or fast) and it then just launches itself like a missile down my long straight flat and tries to go round my rad2 bend flat out with spectacular air borne results


I have placed all the controls in the middle of my 12 ft straight so they are away from all the bends and i have altered the track slightly removing crossovers and chicanes - I did this as when it ran correctly a few times it struggled on these parts

I am at a loss and will test it tonight on a simple small oval - if that fails i will return it to Scalextric - I am new to this site and thought i would try some experts!

Thanks in advance
 

·
Registered
Joined
·
x_posts
Discussion Starter #10
Success at last - Thanks for all your help


I have spent the last few days tweaking and amending my circuit and it now really gives me a run for my money - also some tips that seem to help

1. I added a small tuner magnet towards the back (Scaley sport one from my TVR and that seems to make a little more sure footed. There is a small slot behind the rear axle and it just fits perfectlywith a drop of super glue

2. It seems to miss the RMS lapcounter a few times when racing and the answer is to true the front tyres as well as the rear and that just puts the guide a fraction lower which seems to solve the problem

I will try the Indy Grip silicones as well - all in all it is superb and it
was just a case of perseverance - thanks all


Mark
 
x_y_of_z_posts
Top