SlotForum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
985 Posts
Discussion Starter · #1 ·
So the work has started for the Grand Prix. Controllers to maintain. Scaley controllers are OK but they do need regular maintainace. The last car has been ordered so we will have a spare ready to roll with chip. More borders madr. Borders are the curse of the rug racer. You can have light borders or strong borders but getting both is hell. Some replacements failed. I used Evo stick instead of my usual Bostic clear. The diffrence,the evo stick outgasses and destroyed the foam in the fFoam board.

Hopefully this event will be better than 2011. For the C7042 missing laps seem to be a thing of the past, so far its performance with SSDC has been flawless with the latest versions of the code. We will run the three strilkes and you are out with the driver that if the outer car on a corner comes off in a two car off the insider is to blame regardless. Poits will be 6 for a win down to 1 but 0 if you stike out. The aim is to get folk to finnish like in the real thing. The only thing left is to decide if we run 3 cars LMP and 3 cars on 75% as GT. The aim is to give the newer players the GT which should be easier to drive and spread the traffic out.

If you are in striking distance of Derby and want a fun evening (adults only) PM me. You do not need to be an expert (we most certainly are not). Will try and get pictures and video this time.
 

·
Living the Life!
Joined
·
11,082 Posts
I would love to be there but it is just too far ............. good luck anyway!
 

·
Registered
Joined
·
985 Posts
Discussion Starter · #3 ·
Ta! GregK
Its not a big event, I guess about 17m track. I use scaley track designer poor but workable and it won't tell you lemgth once its digital unless you re-create it in sport only and I am not that bothered. Ps this will be my second slot it with the DPR chip. Less hassle to install all in even though you have to solder the wires to where the plug was. Note this is a cheap way only if you use scaley motors, which I do.
 

·
Registered
Joined
·
985 Posts
Discussion Starter · #4 ·
Well its over. Not quite the hoped for event, Cameras got forgotten and for various good reasons lots of folk did not turn up. One guy's boiler broke, in the UK its no fun having a cold house! Anyway 5 drivers for a bit. Electronics were great ( SSDC). No issues. One strange effect probably not noticeable on our small home trackwas; at points all the cars seemed to slow. Control was not lost and it disapeared but happened several times. Could this be a power pack issue? I am using two computor power supplies rated higher that the Hornby equivalent and std APB on 1.09. Lots of fun but due to bad driving we had to ditch 3 strikes and out as nobody coul make 50 laps. However it got better. Despite clening at home, next time I will bring cleaner for the track while there as it did seem slippy. Maybee a bigger track gives a different feel? Due to our incompetence most folk could refuel in the pits duing a track call. Not sure if this is ideal but given the poor driving maybe its not a real issue.
 

·
Greg Gaub
Joined
·
14,669 Posts
If you don't have pit sensors, SSDC v 5.4.2 is allowing refuel during track call. I think it's a bug. We just tried it on the track we raced on last night, after our official race, and found that bug. The APB had v 1.06, but I don't think it's an APB code thing, but a SSDC bug.

Did you have any power taps? Was the track all nicely crimped prior to assembly? The low power thing can often happen when there is a loose-ish (but not completely bad) connection. When a lot of cars are in the same area, pulling all those amps, and the connection isn't great, they can take more than the available power, and slow down quite a bit. As they space out again, the problem will appear to go away. Also, if they were magnet cars, sometimes just running around can move the track enough to make and break track connections, just enough for a power loss, and then just enough to make it go away. This is all mainly if the connectors aren't nice and tight when the track is assembled, or if the track has gone through wide temperature fluctuations while assembled since the last time they were crimped.

The other possibility is an SSDC bug. I had a car just stop running during our testing yesterday, but I can't narrow it down to SSDC for sure. Could have been a Rev F DPR chip.
 
1 - 5 of 5 Posts
Top