SlotForum banner
21 - 28 of 28 Posts

·
Premium Member
Joined
·
2,001 Posts
Toni, the post starter has confirmed to me the issues he experienced were traced back to a faulty dongle.

He has also confirmed v5.45 of Pclc is working ok on his set up.

Today I updated from v5.43 to v5.45 of Pclc and although not had chance to test thoroughly it appears to be working fine.

It will be interesting to see what fer226 comes back with from testing

Dave
 

·
Registered
Joined
·
128 Posts
Toni, the post starter has confirmed to me the issues he experienced were traced back to a faulty dongle.

He has also confirmed v5.45 of Pclc is working ok on his set up.

Today I updated from v5.43 to v5.45 of Pclc and although not had chance to test thoroughly it appears to be working fine.

It will be interesting to see what fer226 comes back with from testing

Dave
I have tried dongle and pclap on another pc and it works fine. Apparently the problem is the club's pc.
 

·
Registered
Joined
·
128 Posts
After testing with several PCs, the problem is not with the dongle. Apparently version 3.10 / 3.11 is not compatible with my club's pc. The solution has been to download the dongle to version 2.14 and everything is perfect. The tests carried out with the current versions on two different PCs at the club works correctly. I hope it helps you. Greetings to all.
 

·
Premium Member
Joined
·
2,001 Posts
After testing with several PCs, the problem is not with the dongle. Apparently version 3.10 / 3.11 is not compatible with my club's pc. The solution has been to download the dongle to version 2.14 and everything is perfect. The tests carried out with the current versions on two different PCs at the club works correctly. I hope it helps you. Greetings to all.
Good to get to the bottom of the issue
thumbsup.gif
Glad all is now well
 
21 - 28 of 28 Posts
Top