SlotForum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
I have today taken the digi chips from the porcsche's in the digital set and transplanted these in a opel DTM and Merc DTM.

These work fine fitting the chip took a bit of ingenuity but their in.

One thing i have noticed is that the lights on the cars stay on and stay at a constant brightness.

Has anyone else swapped the chips to different cars

ScalextricRacer
 

·
Registered
Joined
·
511 Posts
QUOTE (scalextricracer @ 27 Nov 2004, 19:35)I have today taken the digi chips from the porcsche's in the digital set and transplanted these in a opel DTM and Merc DTM.
<{POST_SNAPBACK}>

How did you get the damn things out? The boards seem to be glued in their mounts.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #4 ·
Guy's

I used a craft knife and carefully slid this between the board and the mounting post came away with very little force. Do this to both sides of the board and away you go.

If i get chance later today i will post some pic's of how it is wired in.

Hope this helps

ScalextricRacer
 

·
Registered
Joined
·
2 Posts
I transplanted the chip to my favorite GB track Texaco Porsche GT1 with head and tail/brake lights. The hole for the screw holding the car in the display box was perfect for the sensor. A little soldering and to the test.............oops the car went backwards
. Switched the wires and forward she goes and the lights are working nice too.

The only downside is that I had to remove the interior to make place for the controller chipboard.
 
1 - 7 of 7 Posts
Top