SlotForum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello I'm new here,
at first it's a nice forum. I've read a little bit, but didn't find an answer for my question.
I've got the Carrera GT-Heroes set (30136) everything is working, I can code ever car for every controller, set maxium speed, ghost car, deceleration, and so on,
but sometimes when the Nissan crashes it loses its coding and is coded for another controller, so that there are two cars on this one controler.
Has anybody an idea what's the reason for this and how I can fix it?

Thanks a lot.

Marauder
 

·
Registered
Joined
·
577 Posts
Hi
Welcome to the forum
Great place to get help

I have had this a number of times but I don't have an actual fix as of yet except maybe put a new chip in the car.

I think you will find that the Nissan re-codes itself to controller 1

I have a work around that may work for you.

As it is only one car that this is happening to then run that car on controller 1

Cheers
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi,
as you mention it, I think your right. Last time the Nissan codes itself to controller 1. Next time I'll test it if nothing happens when the Nissan is coded on controller one.
This would be a simple way of fixing the problem


Marauder
 

·
Registered
Joined
·
21 Posts
Hi

I have the GT-R GT500 limited edition. The chassis of this car run so near of the track that he touch the sensor of the control unit. Do have Control Unit and it happen with you? The front light don´t have much intensity also compare with others cars that i have Audi r8 (starter set 30152).

regards
Álvaro Neves
 

·
Registered
Joined
·
577 Posts
Al
I read somewhere that the first release of the CU had this issue - sensor was raised to high.

Not sure what you can do about this except open it up and lower the sensor.

One of my cars was just touching so I put slightly higher profile tyres on it.

FZS
Yes, that's a strange question - I still don't get it?


Cheers
 
1 - 7 of 7 Posts
Top