SlotForum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Hello. Playing this afternoon with my son, I have detected an error with pclap. The program does not modify the positions of the players. I send you a photo. Has this happened to someone?

Font Rectangle Display device Flat panel display Audio equipment
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
Okay. Thank you. The error is mine because I did not check the options correctly. Thank you very much for responding so quickly.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
Hi all. The exact same thing is happening to me too. Currently playing with PCLP is impossible. Failure in laps, in entry and exit of pitbox, recognizes controls and then does not count laps. I have also tested with RSCO2 and Chrono and it works very good. All my chips are C updated with the latest firmware, dongle 3.11 (Also tested with 3.10 with identical results).
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #13 ·
Hello. The error appears above all in the lap count when passing through the pit box. I have it set to count laps when I exit the pit box parallel to the finish line.
Sometimes the lap counts but most of the time it doesn't. If I put it to count laps at the beginning of the pitbox, it does not usually fail, but my fixed circuit is not configured like this. I have tried with chrono and RCSO2 and it detects all the laps perfectly. Both at the exit of the pitbox and in the rest of the lanes, so the position of the magnets is correct.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #28 · (Edited)
Hello. I have been doing tests and with a 3.10 dongle with the position of the magnets according to the manufacturer's instructions it works without problems. If I update the dongle to 3.12, the lap count errors start when I exit the pitbox.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #31 ·
Hi,
You mean with the v3.10 on the dongle, no issue?

Because with the the latest dongle formware, PCLC is too not relialable in my side.

Can we downgrade to v3.10? Where to find the firmware?

Thanks!
Hello. For me it works without problems. I guess you will have to ask the manufacturer because on their website they only have the latest firmware.
 
1 - 7 of 7 Posts
Top