SlotForum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
I have a problem with PC lap counter.
Before all it works very good.
I use between four and eight cars, fuel, chips C and chips B1.
All is same before, I haven't changed anything.
Pclap counter doesn't work well now and I don't why.
Then I have thought that could it be a Windows10's update?
And maybe for it, pclap doesn't work good now
The problems are:
it sometimes doesn't find the controllers,
it sometimes doesn't count laps,
it sometimes make pit-in but not pin -out.
All is very strange.

But if I use Chrono and RSCO2 all works very good.
 

·
Registered
Joined
·
58 Posts
Guy is going to see the problem.
Pues parece que el problema está en los puertos USB después de hacer varias pruebas.
Aunque aún tengo que hacer más pruebas.
Guy me mandó una actualización para los puertos relacionados con Windows 10 y ya no funcionaba pclap, rsco2, ni chrono ni el bootloader.
Probé a cambiar en otro puerto USB de casualidad y ya todo funcionó.
Pero no en todos los puertos USB funciona el dongle bien.
No entiendo muy bien por qué.

Seguiré haciendo más pruebas.
Estupenda la atención de Guy.
Y magnífico pclap combinado con slot.it.
Esperando impaciente rsco2 con sonidos adecuados y con todos los arreglos.
 

·
Registered
Joined
·
58 Posts
No he probado lo de los imanes todavía.
Pero mi problema fue que sin algún motivo no detectaba algunos pilotos o si los detectaba y en mitad de la carrera dejaba de detectarlos.
Y pclap acababa quedándose colgado y no respondía, sin poder terminar la carrera, a veces dejaba de contar vueltas, otras se quedaba repostando, otras no detectaba entrada en boxes.
Pero no era por tema de imanes, era porque parece que el dongle no funciona bien a veces en algún puerto otras si, una locura.
Y seguramente alguna actualización de Windows 10 habrá ocasionado el problema.
Continuo haciendo pruebas pero parece indicar que son los puertos USB, dongle y pclap a veces la comunicación no funciona bien, al menos creo que eso ha sido lo que me ha pasado.
 

·
Registered
Joined
·
58 Posts
A mí no me ha pasado lo de los coches acelerados.
Y tengo desactivado coches fantasmas en el archivo .ini
Es todo muy extraño sin tocar pclap, funcionando perfectamente, empezó a hacer las cosas que cuento.
Por lo tanto todo apunta a actualización de Windows 10.
Rsco2 y chrono iban bien.
Al bootloader a veces le costaba encontrar dispositivos.
Dos ordenadores diferentes Windows 10 actualizados, y ahora parece que un puerto USB si funciona bien, en los otros hace cosas raras.
 
1 - 6 of 6 Posts
Top