SlotForum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #5 ·
Me pasa en las 3 fichas C que tengo. Al parecer funcionan bien, no he detectado ningún problema en la pista.
Ha pasado un tiempo desde que gasté un par de chips B que nunca volvieron a funcionar (nisiquiera pude asignar ninguna identificación)
 

·
Greg Gaub
Joined
·
15,353 Posts
Ok, I see that it shows 3.15 when first connected. Then, after a random amount of time, the bootloader then shows this other version even though the car is just sitting on the track the whole time? I see you're using the latest version of the v3 Bootloader, but can't see the dongle version. I assume that it also the latest version?

I tested on all of my cars fitted with Type C chips, and none of them ever changed what firmware version was showing. If you can find something that might be different for your set up, that might help. Make sure all the braids are nicely formed so that power does not fluctuate if the track is bumped. It looks like something moved on your video, right when the version changed, but that could have been coincidence.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #11 ·
Hola, la versión del Dongle es 3.12 y las trenzas están dobladas, algunas se ponen recientemente y las otras dos se usan pero sin problemas mientras conduzco el auto en la pista. El movimiento que ves es que me muevo ...

También pensé que podría ser una cuestión de comunicación (todavía lo creo) pero ... ¿entonces pasa esto durante una carrera? afecta en una carrera?

¿Y porque cuando un chip se queda para siempre en 65,6 no puedo volver a utilizarlo? tiene una solucion?
 

·
Greg Gaub
Joined
·
15,353 Posts
If you remove the car, and repeat that process, does it start at 65.6, or does it do the same as in the video... start at 3.15 and then show 65.6 later?
Does the car drive OK?
Does it count laps OK?
If it does those things, then what solution is needed? This is probably just a strange bug somewhere. If everything works, then I would not worry about it.
If the chips do not work, return them for replacements or refund and get new chips.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #13 ·
Sí, si repito el proceso comienza en 3,15 y pasa a 65,6 (a veces se queda en 3,15).
El coche conduce bien y las vueltas también se cuentan bien.
Si es un error grave, supongo que saldrá en algún momento.

En resumen, las fichas funcionan bien, era solo una curiosidad (aparte de las 2 fichas que se han fijado en 65,6 y nunca las hice funcionar) y me preguntaba si le pasó a otra persona.
 

·
Greg Gaub
Joined
·
15,353 Posts
It's certainly something to look for if a car does not work properly, or stops performing optimally. It's a good idea to make sure any newly activated chip is appropriately tested so that you are not discovering this (or any other) failure after the warranty has expired.
 
1 - 14 of 14 Posts
Top