SlotForum banner
41 - 60 of 90 Posts

·
Banned
Joined
·
1,694 Posts
If pasting the YT URL in to a thread (NOT as a link, just paste in as if it were Notepad), doesn't work wrap it in BBCode (https://www.bbcode.org/reference.php)

[ y o u t u b e ]URL HERE[ / y o u t u b e ] (remove all the spaces between the brackets [ ]).

thumbsup.gif
 

·
Registered
Joined
·
2,732 Posts
Discussion Starter · #42 ·
Thanks Portals. I had originally just pasted the code directly in and it threw up an error that that extension was not allowed. I'll try the short code next time.

Heath
 

·
Registered
Joined
·
632 Posts
Proyecto muy curioso e interesante.

No cabe duda de que quedará espectacular.

Very curious and interesting project.
There is no doubt that it will be spectacular.

Frederic
 

·
Registered
Joined
·
2,732 Posts
Discussion Starter · #45 ·
Ive been working on getting the Bluetooth connected to my Phone. Its turning into a bit of a nightmare. If I used Android, it would be fine, but Apple is sometimes a pain. I have an old Android tablet, but its too old and crashes when I try to run App Inventor! I have got the hm10 chip connected no problem. Serial monitor reading, no problem. Arduino sketch for the LED matrix not reading the serial data from the hm10. Its because I suck at programming. Anybody good at programming who could take a look? I dont think it would take long.

Anyway, made some progress on putting running lights on the front...

Plant Art Toy Gas Automotive tire

Also picked out a paint for the grey. I was going to use Tamiya grey, but it was way too blue. Going with testors metallic grey.

More to come soon.

Heath
 

Attachments

·
Registered
Joined
·
2,732 Posts
Discussion Starter · #46 ·
When I put the LED matrix in the side of the blimp, it looked weird how it stuck out. So I decided that rather than putting plastic strips on the side of it, just to put a clear plastic piece over the full area, and the LED matrix can go behind that. I installed the clear piece last night...

Automotive tire Vehicle Tire Aircraft Bicycle part

It's really coming along nicely.

Still trying to decide where to put the on/off switch.

Also thinking of switching to a ESP wifi chip to avoid all the BLE issues I'm having with iOs.

More soon...

Heath
 

Attachments

·
Registered
Joined
·
2,732 Posts
Discussion Starter · #47 ·
I had a D1 Wemos board sitting around, and I was able to get the ESB8266 sketch to work right away!!! It doesn't have as many features as the Android app, but it does work for messages, controlling the speed and direction of the scroll.

So, the board is now connected to wifi. I want it to do a variety of text displays and "shows" during race night, so I am trying to think about how to engage those via the webpage.

Here's a pic of it working with the D1 chip...

Automotive lighting Space bar Input device Audio equipment Gadget

Connector for my 9v battery comes in today, so I should be able to have this thing working and closed up for painting here soon. I'll be adding the LED's to the chip tonight hopefully, so I will have some blinking lights.

Heath
 

Attachments

·
Registered
Joined
·
2,732 Posts
Discussion Starter · #51 ·
Ha ha. Thats an awesome video. I wish I had a big enough garage to run that!

I found my 9v case, now the whole rig is mobile. I have to now add the lights and a switch to be able to close it up.I do need to make sure to find the center of balance, which will have changed since I will have added all the electronics.

Then its time to paint it up. Oh, and and get the track and cart thing going. Well, I guess there is still a lot to do.

Heres a pic of the led matrix running off a battery..
Eyewear Gadget Audio equipment Adapter Electronic instrument

More coming soon.

Heath
 

Attachments

·
ParrotGod
Joined
·
8,231 Posts
Good progress Heath. Are you going to mask the clear plastic so that only the matrix will be visible?
 

·
Greg Gaub
Joined
·
14,984 Posts
WHat are the hidden instructions for posting a video?
There aren't any on this forum. It's as easy as just posting the URL for the video. No need for tags or brackets or anything. The long link, or the short one, either works for me.
 

·
Registered
Joined
·
120 Posts
There aren't any on this forum. It's as easy as just posting the URL for the video. No need for tags or brackets or anything. The long link, or the short one, either works for me.
Thanks Mr

So, the media button, 3rd from left asks for only the video ID after the v=. That doesnt work for me

Attaching the URL doesnt work for me

Just posting the text of the link, doesnt work for me.

Maybe all because Im still a "Learner Driver". How do you do it?
 

·
ParrotGod
Joined
·
8,231 Posts
I just copy and paste the link from youtube share button in to the reply box.
 

·
Greg Gaub
Joined
·
14,984 Posts
Thanks Mr

So, the media button, 3rd from left asks for only the video ID after the v=. That doesnt work for me

Attaching the URL doesnt work for me

Just posting the text of the link, doesnt work for me.

Maybe all because Im still a "Learner Driver". How do you do it?
Might be a browser thing, I guess? I'm using a PC with windows 10 and Chrome browser.

It shouldn't matter, because it's a web site, but with how web sites like to put everything in the page and make the browser do the work, I guess it does.

I mean.. at least ONE of those should work for you. Here, I'll just copy and paste the code from your post where the video didn't work... Nope. I don't even know where you got that "youtube-hd" thing.
 

·
Registered
Joined
·
120 Posts
Its one of the options under the media button. I tried all three. youtube, youtube big, youtube hd.

Im using a Mac with a chrome browser. Still wondering what your method is?
 

·
Greg Gaub
Joined
·
14,984 Posts
Its one of the options under the media button. I tried all three. youtube, youtube big, youtube hd.

Im using a Mac with a chrome browser. Still wondering what your method is?
I never even used that.

Again, I just post the URL... right here... in the message box. No fancy tools used. Copy from YT... paste right here:


Click the Submit button. Easy peasy.
 

·
Registered
Joined
·
2,732 Posts
Discussion Starter · #60 ·
So I got the timing down now on the navigational lights. This one goes just in front of the gondola. There are lights on the front and rear of the blimp, and one on each of the vertical fins.

It took a while to get the timing right, but I think it's coming along...


Mounting the tail lights will be a little tough, but I plan to run the wires embedded in the fins and paint them gray to hide them.

Oh, and I am just posting a link to the YouTube video, so we'll see if that works. I am using Safari on the Mac.

More to come.

Heath
 
41 - 60 of 90 Posts
Top