SlotForum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
Chaps,

Kind of need some help on computers..... again. How do you or if you can disable autoplay when you put an audio CD into your PC? I run Windows XP and creative Play Centre. Thanks in advance!!


D
 

·
DT
Joined
·
5,195 Posts
There is a utility that you can download from Microsoft called Tweak UI - part of the Power Toys for Windows XP collection. Amongst its other features, it allows you to select wich drives you want to enable or disable the autoplay function.
 

·
Gary Skipp
Joined
·
6,476 Posts
If my memory serves me correctly the first time you use an Audio CD with XP it asks what you want it to do. One of those options was 'nothing' there was also a 'remember my choice' option. If you can get that menu back again, you could chose for it do do nothing.
 

·
Registered
Joined
·
160 Posts
If you open my computer and right click on the cd drive, and then select properties. If you then click on the second tab "Autoplay", you can change what happens when you insert a cd. Hoperfully that will sort your problem out.
 
1 - 5 of 5 Posts
Top