SlotForum banner

1 - 18 of 18 Posts

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #1 ·
Hi all
had my first prerace night last night for my friends who were trying to use digital for the first time
ready and hoping for next week race night.
But had problems with cars changing lanes on there own even with me driving on my own.
I have spent tons of hours racing and setting up new track and have had no problem with this before all help needed please.
kind regards ade.
 

·
Premium Member
Joined
·
10,109 Posts
clean and inox the rails just before the lane change so the signals are clear.
make sure you dont have any lane changers sitting directly under halogen lights or daylight, that can trigger the lane changers.
 

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #3 ·
Hi Colin
yep have clean it .
not near any lights.
have not had this problem before
but was happen all night ??
will go up there tonight and have a play .
ade.
 

·
Prof I T
Ting Tong
Joined
·
11,085 Posts
hi
any time i have had problems with unwanted lc i have just vacumed the lc section giving problem and all was good again.

Dust on the optical senser causes all sorts of bother.

Other than that is the throttle you are using faulty?? Try it with another one and see if that improves things.
 

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #6 ·
Hi Ade
it happen on all four controllers.
will hoover and see.
colin
will recallibrate thanks guys
ade.
 

·
WRP World Champ 2015/2016
Joined
·
4,279 Posts
Just a quick thought - it isn't too close after a curve is it? I have my pit-in immediately after a tight little bend and certain cars will occasionally trigger it themselves. it's the guide blade flicking the flipper.

Only one or two cars do it.
 

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #8 ·
HI Snurfen
no not any of them the best one was down the long striaght it desloted sideways and resloted in other lane about 5 times
they all had great fun I was more pissed off than them.
ade.
 

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #9 ·
Hi Guys
So had my first race night everyone had agreat time apart from we still had the problem with cars changing lanes on there own.
I clean and hoovered all the track and recalibated the controllers a hour before the raceing but nothing made any differance .
Have not had this happen to me when im practicing on my own so has anyone had this happen to them any helpers please.
regards ade.
 

·
Premium Member
Joined
·
10,109 Posts
Ade, just for clarity are you talking about changing lanes on a straight without there being any LCs? Deslotting as you drive normally? If so how flat is your track at the joints?
 

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #11 ·
Hi Colin
cars are changing lanes at a xlc or clc on there own without pressing the button on controller on every lap .
ade.
 

·
Premium Member
Joined
·
101 Posts
Hi,
I've had this happen on occasion to both XLCs and CLCs when I first turn on the track. In my case, just moving the flippers back and forth manually a few times clears the problem for the entire session. I wondered if the flippers became magnetized or something....
Regards,
ixwa
 

·
Premium Member
Joined
·
10,109 Posts
Check that the wires on the guide blade are not biassing it in one direction. Sometimes it can be extreme enough that the cars change lanes on their own. But I'm still with the calibration is wrong or the throttle is outside of the calibration range so the system is assuming it is in the "lane change" part of the expected resistances.
 

·
Living the Life!
Joined
·
11,082 Posts
So ..... what happens when you DO press the LC button???
 

·
Premium Member
Joined
·
10,109 Posts
QUOTE (snurfen @ 18 Dec 2011, 01:13) <{POST_SNAPBACK}>RR, are you asking if the guide blade itself is pointing a bit "one-way", hence mechanically banging the point blade open?

Yep
 

·
Premium Member
Joined
·
1,294 Posts
Discussion Starter · #18 ·
QUOTE (RikoRocket @ 18 Dec 2011, 00:26) <{POST_SNAPBACK}>Check that the wires on the guide blade are not biassing it in one direction. Sometimes it can be extreme enough that the cars change lanes on their own. But I'm still with the calibration is wrong or the throttle is outside of the calibration range so the system is assuming it is in the "lane change" part of the expected resistances.

Hi Colin
I will check wires thanks.
Ive calibrated all 6 controllers with the apb in calib and press/release triggerx3 then enter.
is there somethink other than that I can do dont know what you mean by outside the range ?
thanks ade.
 
1 - 18 of 18 Posts
Top