SlotForum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

we just build up a scalextric track with both, analog and digital power supply.
But we now got one problem:
After setting the car id's for 4 cars, it doesn't count the lap correctly.
When car 1 drives over the line, it says, that car 1 past. But then, all other cars driving over the line are also counted as if they were car 1.
When rolling over car 2 twice over one lane and then the other lane, it suddenly turn to car 2, and then remains this to all other cars, too.
The hand throttles work all fine to each car, as well as the lane changing device.
Does anyone have any suggestion?
 

·
Registered
Joined
·
3,057 Posts
That would have been with the old 6 car PB, correct? Or was he using the old Sport analogue PB and electronic lap counter which works with analogue cars only? I suspect the latter, the lap counter of the day before the newer Digital lap counter available nowadays.

Cheers!
 

·
Registered
Joined
·
244 Posts
QUOTE (sealevel @ 17 Aug 2012, 00:29) <{POST_SNAPBACK}>That would have been with the old 6 car PB, correct? Or was he using the old Sport analogue PB and electronic lap counter which works with analogue cars only? I suspect the latter, the lap counter of the day before the newer Digital lap counter available nowadays.

Cheers!


What is the difference between the old and new 6 car power base? I'm getting ready to buy one off Ebay and want to make sure I get the newer one.
 

·
Greg Gaub
Joined
·
14,802 Posts
The new one has the tower, the old one does not.
The new one has a row of lights and no screen on the base, the old one has no row of lights, plus a little screen on the base.
 
1 - 5 of 5 Posts
Top