SlotForum banner
1 - 2 of 2 Posts

·
Vendor
Joined
·
3,033 Posts
car - 2.01
controller - 2.01
dingle - 2.00

I don't understand what exactly fails. Does the car connect with the controller - that is, can you drive the car? If it works in one room it will work in the other too.
From the symptoms, maybe you have sw 91.2 in the dongle.
To be clear (sort of), dongle verison 91.2 is just a 1.0 version which can ONLY work in bootload mode. This is made to help transition to 2.0, because a sw bug in the dongle sw, sometimes prevents the dongle to enter boot mode properly. So, we've made a 91.2 version, which just jumps to bootloader mode for your convenience.
Also, remember that version 1.0 can only speak to 1.xx versions, and if you already upgraded the car and controller firmware to 2.0, then you must use dongle 2.0.
Frequencies for 1.0 and 2.0 families are completely different so there is no way to make the two families to speak to each other.
91.2 is a 1.0 version that can only do bootloading. After reprogramming car and controller to 2.0, you must upgrade dongle to 2.0

Regards
Maurizio
 

·
Vendor
Joined
·
3,033 Posts
Thanks Rich - glad to know everything is working now.

The value of setting the ID from the bootloader - hmmmm, not sure either, honestly.

By the way - we are working on the next release of the firmware, which will appear in a couple of months, I think
It will have some important new features, that I can't disclose now, but will also make it easier to reprogram the controllers, something which can be difficult now and requires too many retries.
It will be compatible with the existing 2.0.
 
1 - 2 of 2 Posts
Top