SlotForum banner
1001 - 1018 of 1018 Posts

·
Registered
Joined
·
10 Posts
good question @MrFlippant

I went back to test the Scalextric app and got puzzling results.

With the Scalextric app open and connected (green light on ARC PRO power base), both controllers and cars would spin wheels.

in a two car race, the Red controller worked. The Green controller would not calibrate and the race would not start.

in a pace car race, the red controller worked. the Green pace car ran properly.

the car that ran properly as a pace car would not run with the Green controller under race setting.

what do you think that means?
 

·
Registered
Joined
·
7 Posts
"Export Database" won't work for me (see attached). Please tell me how to get it to work.

1. Here's what I've tried... Using the "Choice Panel", I've tried creating a shared folder on my C drive and on a thumb drive. The choice panel nearby sharing feature can't find either.

2. I don't have email set up on my computer, so I can't use that option.

3. I have the '7-Zip compression app' on my computer but the Magic panel can't find that either using it's 'share with app, find more apps' feature.

What am I doing wrong ?

  • Platform: Windows 10
  • Version: 1.7.3.0 (joeypm) 'browser version'
  • Powerbase: PRO


Azure Rectangle Font Screenshot Line
Azure Rectangle Font Material property Screenshot
.
 

·
Registered
Joined
·
7 Posts
Controllers won't work.

Cars and controllers were working fine then something happened, I don't know what. How can I reset/resync my cars with their controllers? I've tried "Set ID" while pushing buttons on my power base but no change.

Here's my situation... I have 4 cars and 4 controllers. One controller does work, and 3 cars will run using this one controller. The 4th car will not run at all. All cars will run under "Car Calibration Mode".

Please give me detailed instructions, as I'm new to this.

PS - Is there any way of completely clearing the database and starting completely over from scratch.

Platform: Windows 10
Version: 1.7.3.0 (joeypm) 'browser version'
Model: Scalextric ARC PRO
Hardware 1.0.1
Firmware 2.6
Software 2.6
 

·
Greg Gaub
Joined
·
16,573 Posts
Other than MAGIC maybe triggering the car programming sequence, all of that is taken car of by the base itself.

To program a car, make sure it's the only one on the track, and then press the button color you want to program for two times. Not fast, but not slow. The light next to the button should blink a couple times. When it's done blinking, the car is programmed. Remove that car, and put another car on, and program it for another color/ID.

To pair a controller to a color/ID, first turn off the controllers. Press and hold the button you want to pair to. When it starts to blink, you can release the button. Now, hold the trigger of the controller you want to pair to that color, and turn on the controller power switch. Wait until the lights stop blinking, and you can release the trigger.

It's best to identify the controllers in some way, such as with color coded lanyards, so that it's always clear which controller is paired to which color ID on the base. Similarly, maybe set up some kind of parking lot or storage area with colors/numbers and place the cars in their matching location to easily know which car(s) go with which controller.
 

·
Registered
Joined
·
7 Posts
Reply to #1,011 Controllers won't work.

No Go. I've done everything per your instructions. I've pressed buttons per instructions. I've noticed the lights flashing as you've described, but no go. In fact all cars and their controllers now will not operate. I've checked controller batteries. I have colored lanyards on my controllers and colored stickers on my cars to make sure of the pairing. I've performed this with Magic Arc open. Then I've closed Magic Arc and performed using just the power base. Still nothing. Anything else that I'm missing ?
 

·
Registered
Joined
·
42 Posts
Just to be sure..you are not in analog mode?
If he was on analogue mode they should still work cars+controllers 1 and 2... 3456 will only work on digital... Anyway it does sound like he's having problems as I have 2 arc pro and 1 of them doesn't put out a strong connection between the base and controllers so basically need to be sitting really close to the base to run cars well not for me i bought a new one and the other is now for spares.
 

·
Registered
Joined
·
7 Posts
Yeah, that's what I was thinking. I'll play around a little more then probably shell out the cash for a new one. Thanks for the help !
Since I've got your attention... I've got some old analog cars that I want to convert to digital. I'm new at this, but to my knowledge there are 3 chips available - C8515, C8516, C7005. Looks like the C7005 is a "single seater" chip for cars like F1's or old Lotus. Logically speaking, I guess I should buy the C8516 since it's serial number is higher. How can I tell what chip to buy ?

Model: Scalextric Digital Pro Platinum GT
 

·
Greg Gaub
Joined
·
16,573 Posts
These days, you buy the chip you can actually buy, and then figure out how to install it. ;-)
But seriously, they'll all work, though some will be easier than others. Unless the car already has a DPR hatch (Scalextric and Pioneer), then soldering will be involved, as will finding a place for the chip. Some cars will have plenty of room, while others will have very little room. The smaller the chip, the easier it is to find the room for it. DPR chips are ideal for DPR cars, but it's possible to fit them to non-DPR cars. You'll either need to find the connectors, or remove the connector and solder right to the board. If you need any help, first see if there are any examples of the same car you can follow by looking in the SSD Chipping Database (link in the "Really Useful Links" pinned post). If you can't find any, just start a new post asking for help, including photos of the inside of the car.
 
1001 - 1018 of 1018 Posts
Top