SlotForum banner
1 - 7 of 8 Posts

·
Registered
Joined
·
220 Posts
I'm having a similar problem. The yellow flag is not reliable when I use it in a race. Sometimes, it won't stop the car when called. Most recently, now, it won't resume the race after it's called. I was wondering if this was related to the speed of my wi-fi connection, but everything else seem to work just fine.
 

·
Registered
Joined
·
220 Posts
Ok. This is silly, but I will throw it out there as an idea. It would be really nice if the cars would make a doppler effect engine noise every time they crossed the finish line during a race. It would also be nice if there were 3 to 6 choices for the engine noise and that you could assign a specific sound to a specific car in the car setup screen. Just dreaming... Thanks, Glen
 

·
Registered
Joined
·
220 Posts
Yes it's silly. The delay on of a car passing the the s/f-line is up to as much as 1.8 secs. On a short track you would be anywhere between just passed the s/f-line and half around the track. J
I like the sound of the racing as the cars go around the track. It also confirms for me the lap was registered, as opposed to complete silence, which gives me no feedback at all. So maybe it's not so silly.
 

·
Registered
Joined
·
220 Posts
I am loving all the recent changes! One quick thought: Is there any way to organize my cars according to classes or groups? Would it be possible, for example, to see just my Classic Sports cars instead of having to scroll though the entire list to get to these cars in my data base? Just a thought. Thanks! Glen
 
1 - 7 of 8 Posts
Top