SlotForum banner
141 - 160 of 636 Posts

·
Registered
Joined
·
223 Posts
Hi jayE,

I use the latest version available for IOS which is 1.2.9

It is on all the track not on a specific place

Yes the car can run an entire lap without stopping

I will try to disable all other parameter which affect the power and re-calibrate the cars

Thanks for your support
@Magic: Which throttle profile is used when calibrating the car?
 

·
Registered
Joined
·
16 Posts
Hi guys

After many test I have still the same problem but maybe the result could help you for solved my issue

So I have re-calibrate all my cars and all cars run a lap without stopping , set percentage is between 27% and 33%

I launch a created course with fuel usage, YF , Kers and tyre wear of course , at 0% the car have not enougth power to still running , I can push the throttle the rear wheels works good but The power is not enought to move the car.

I have disable all parameters one by one which can affect the car power and when fuel usage , YF and wheater are disable nothing happens when I push the throttle , but when KERS is activated it works with not enougth power to move the car on the track but it works

Last test , I calibrated the car with 100% power and the results are the same the power are not enougth

Any ideas ?

Sorry for the prosepective wording mistakes ( French guy)
 

·
Registered
Joined
·
223 Posts
Hi guys
After many test I have still the same problem but maybe the result could help you for solved my issue
So I have re-calibrate all my cars and all cars run a lap without stopping , set percentage is between 27% and 33%
I launch a created course with fuel usage, YF , Kers and tyre wear of course , at 0% the car have not enougth power to still running , I cant push the throttle the rear wheels works good but The power is not enought to move the car.
I have disable all parameters one by one which can affect the car power and when fuel usage , YF and wheater are disable nothing happens when I push the throttle , but when KERS is activated it works with not enougth power to move the car on the track but it works
Last test , I calibrated the car with 100% power and the results are the same the power are not enougth
Any ideas ?
Sorry for the prosepective wording mistakes ( French guy)
Which throttle profile are you using? Try a linear or the predefined profile C.
 

·
Registered
Joined
·
16 Posts
Hi guys ,

I just test the new firmware on IOS and my problems are solved when tyre is at 0% percent , the car slow down like it has been calibrated, I have not yet test all others parameters which can affect the power but will be done soon, I get you in touch..

@magic, I think that my French translation need to be improve, it will be more easy to do it because now I can see on which parameters we talking about , so it will be send to you soon as I will be on holidays next week

Thanks for the update on iOS , great job !
 

·
Registered
Joined
·
1,078 Posts
Discussion Starter · #159 ·
So the driver is unable to control the car when the car is at slow-down speed meaning the will not stop if throttle is released?
I use calibration value for pace cars. Ok.

But, I use calibration value for human cars, when I should slow down them. you may use the throttle, but since the calibration value should be the min value to move the car.. if you don't give full throttle, the car shouldn't have enough power to move. When I slowdown the car, kers/fuel load or other power modifier are ignored.
 
141 - 160 of 636 Posts
Top