SlotForum banner
1 - 3 of 3 Posts

· Premium Member
Joined
·
10,492 Posts
Sorry Michael ........ no software ever works 100% of the time because there are too many variables involved.

There is the computer and it's various bits; attached hardware and it's various bits; the operating system which needs to be kept up to date because the tools used to build the software and are always being updated with new features; maybe newer operating systems, eg Win7. Then you decide that you want a bigger and faster computer and so the circle closes and goes around again.

At my sailing club I set up SSDC for digital racing and use large tracks, we have up to 16 people at a time. There is the occasional glitch ...... we just laugh it off or start again.

At home I'll be using my Display-Pro for messing about on and testing my cars and modifications on.
 

· Premium Member
Joined
·
10,492 Posts
Michael or Lee,
Correct me if I am wrong but I seem to recall in a thread about ferrite men, a statement from Michael that mentioned the fact that you have not been using the them.

Is my memory faulty? If not, is this still the case?? If it is faulty, please accept my apologies for casting dispersions.

All the best - Greg
 

· Premium Member
Joined
·
10,492 Posts
Hi Michael,
OK ..... your PC should be OK but make sure that it is not running anything in background mode, or set to perform regular updates/virus scans/etc ......

Have you tried Innox?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top