SlotForum banner
81 - 96 of 96 Posts

·
Registered
Joined
·
32 Posts
I'm also struggling with v3 bootloader install. Dongle is installed. Chrono as well and bootloader 2.13 also installed well. All this on a laptop with win 7 and wifi connection.. Any guidance will be much appreciated. Thanx
 

·
Greg Gaub
Joined
·
16,378 Posts
OK. Now that we know what you've installed, what is the actual problem? I assume there's an error message of some kind? What does it say?
 

·
Registered
Joined
·
32 Posts
I'm also struggling with v3 bootloader install. Dongle is installed. Chrono as well and bootloader 2.13 also installed well. All this on a laptop with win 7 and wifi connection.. Any guidance will be much appreciated. Thanx
OK. Now that we know what you've installed, what is the actual problem? I assume there's an error message of some kind? What does it say?
When I start the installation of bootloader v3 I get this:

Photograph Computer Rectangle Product Black


but after a while it just shuts down. No installation completion, no desktop icon. I tried with or without v2.13 pre-installed. I also checked event logs for eventual errors but did not find anything...
 

·
ParrotGod
Joined
·
10,540 Posts
Ok, similar to my experience with my win 7 box I use for racing.
I am not sure if there are issue with dependencies in win 7 machine.
 

·
Registered
Joined
·
32 Posts
I just looked a bit more carefully to this and I checked the version of NI package manager. In my case is 20.6.0 which corresponds to the latest release that supports Win7. I dunno if users with Win10 get this version or a later version ..the current latest is 21.3.0.
I also checked system event logs and I found this:
"An exception occurred: NationalInstruments.PackageManagement.Core.NIPkgException: A package you selected, or one of its dependencies, requires the latest version of Package Manager to continue with installation. Visit ni.com/info and enter the Info Code NIPMUpdate for more information." ...but I can't update due to lack of support for Win7 (I tried).
Wondering if this is the culprit ...
Btw, the v3 bootloader package starts and when is trying to install bootloader (deduced from terminal info) it just shuts the installer and no error msg on the screen. (I just removed all the installs and re-installed)
 
81 - 96 of 96 Posts
Top