SlotForum banner
1 - 3 of 3 Posts

· Andrew Wallace
Joined
·
1,102 Posts
Can you let me know which of the pit lane configurations you have selected in SSDC please? If it is any of the "no pit lane monitor" options, then the lane change + no throttle will register you in the pit lane after the defined delay period. If you have defined an option which uses a pit entry sensor, then there is a bug. From a quick look at the code, I can't immediately see where it would be though.
 

· Andrew Wallace
Joined
·
1,102 Posts
SSDC remembers both the pit configuration setting and the pit lane com port. The config setting is important as it tells SSDC how to sense the pit-in event. If you choose any of the no pit sensor settings, then SSDC uses the lane change button press for pit entry and refuelling (subject to the specified delay). If you choose any of the sensor configurations, then you can only enter the pits if your car is sensed by the Pit-Pro.
By the way, for those using older versions of SSDC (i.e. pre 5.4), there was a problem with pit entry when not using sensors that has been resolved.
 

· Andrew Wallace
Joined
·
1,102 Posts
Sounds to me like there is a fault with your pit entry sensor. The fact that it is IDing the cars incorrectly is the clue. This will make a mess of the ability to refuel, as well as speed limits etc. Switch the pit entry and exit sensors around and see if the fault moves to the pit exit.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top