SlotForum banner
1 - 8 of 8 Posts

Kevs Racing Bits
Joined
6,460 Posts
Discussion Starter · #1 ·
20 minutes into writing the latest club report I get a php error, not happy! I'm shaking my head as I've just wasted a load of time and this isn't the first time this has happened.

...and where do you post things like this?
 

Registered
Joined
1,801 Posts
Hi Kevan,

Having lost heaps of things I have written into the text entry field, I have gotten into the habit of doing a CTRL-A and CTRL-C of the whole text field once I get past a few lines of text. That way I can just paste it back into the text field if I have a glitch. If it's something I really value I will paste the text into a text file for safety. Trying to post something yesterday I had a number of .php errors and the way I worked around it was to close the browser and try again. Navigating back and forth didn't fix anything. Seems to have been happening more in the last few days than normal.

Even after that I still couldn't attach an image. I found I could make a fresh post with just an image, then go back and edit it to add text and that seemed to work.

It's clunky but at least it is a way to post if encountering issues. Having worked in an AV post production environment, its easier to accept as a way of working. Everything should be backed up every few minutes in such an environment so I'm pre-conditioned for it, others may not be so accepting.

I'm using Firefox on Mac.
 

Kevs Racing Bits
Joined
6,460 Posts
Discussion Starter · #3 ·
I'll be creating race reports on google docs in future but it's REALLY annoying when you've written up recollections of the night before and you hit preview and it's gone.
 

Premium Member
Joined
5,595 Posts
Admin haven't swept it under the carpet Graham, the site owner hasn't dealt with it despite umpteem reminders from admin. We are as fed up with it as everyone else.

David
 

Kevs Racing Bits
Joined
6,460 Posts
Discussion Starter · #7 ·
I had another go today, written in google docs then copy/pasted as text only, then added images and it posted no problem at all.

I do wonder though if you add images part way through then edit the report and delete some images when you realise they're wrong then upload new ones whether all that is too much. Nevertheless, I'll be writing the report outside the forum from now on.
 

Registered
Joined
1,801 Posts
I had another go today, written in google docs then copy/pasted as text only, then added images and it posted no problem at all.

I do wonder though if you add images part way through then edit the report and delete some images when you realise they're wrong then upload new ones whether all that is too much. Nevertheless, I'll be writing the report outside the forum from now on.
Yes, I also found the order in which I typed, added images changed the success or failure of making a post. Sometimes it seems troublesome but to be truthful for my own experience it is most often working ok.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top