SlotForum banner
1 - 11 of 11 Posts

·
Al Schwartz
Joined
·
3,396 Posts
Discussion Starter · #1 ·
I have been trying to follow several threads in the "Scratchbuilding" forum but all I get, in addition to the text, is a series of "User posted images" notes - is anyone else having this problem or do I have a set-up ( I havn't changed anything) or ISP problem? I even copied the URL of some of the images and attempted to access them directly but with no luck - they are all "Photobucket" addresses.

EM
 

·
Al Schwartz
Joined
·
3,396 Posts
Discussion Starter · #4 ·
I think it may well be a Photobucket problem - other images (for example, some I have posted from my own web site and others from Starboulevard) seem to come up - and, the computers are mine so no one has imposed any filters. I'll just have to b patient.

EM
 

·
Administrator
Joined
·
4,887 Posts
Strange that you have difficulties with Photobucket EM as I've just started using them without any problems. I switched to them from Starboulevard as I was having loads of problems there.

David
 

·
Registered
Joined
·
2,070 Posts
EM, just a thought. I looked up the Photobucket IP address corresponding to the domain address http://www.photobucket.com:

Photobucket IP address

If clicking that IP address link worked but otherwise you can't get to photobucket I suspect you may have a DNS problem (i.e. the domain name isn't getting translated to the IP address somewhere down the line).
 

·
Registered
Joined
·
3,883 Posts
I too have occasionally similar problems.
It's really just pot luck as to whether I am online when the host has a problem.
Certainly I had more problems with Star and my account there seems to have disappeared altogether recently
 
1 - 11 of 11 Posts
Top