SlotForum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
Hello everyone.
thumbsup2.gif


I have a doubt, I am clear that the battery charge of the SCP03 is done with usb, the controller stays with the green light on, until (I understand) it is charged and turns off the green light.

The doubt I have is that I don't know if you have any battery indications discharged, is there any light to indicate it? Is there any indication of letters or numbers in the viewfinder?

I hope someone knows the answer.
wacko.png


Thanks a lot.
thumbsup.gif
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
Here is a quote from MrF on a different thread about this topic, he's usually bang on the money....... "From what I've seen so far, your only indication of low battery is that "b" will flash in the display every two seconds"

Dave
Hello DaveLat;
Okay, sorry, but I haven't read it, and in slot it manuals, I haven't seen it.
Thank you.
 

·
novice jazz player &
Joined
·
6,268 Posts
Yes, just to confirm this is exactly how my SCP3 throttles operate... flashing b when battery starts to run low.

Also, as a safety feature you can't enter dfu mode when the battery is running low... nice attention to detail :thumbsup:

c
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #5 · (Edited by Moderator)
Hello again DaveLat;

I take advantage of your experience, I have very little, you know the meaning of a _ that comes out in the controller, why?

It doesn't always come out, but it seems to me that at the same time the _ the cars go to beats, they do not run continuously. (I hope I've explained myself)(Run --stop --run-- stop)

Thank you.

IMG-20210321-WA0034.jpeg
 

Attachments

·
Registered
Joined
·
82 Posts
Discussion Starter · #8 ·
Thank you Maurizio and Dave, for your answers,

Now I know what "_" indicates, next time I'll try to find out the reason for the loss of connection.

I will make a list of the versions / configurations of the controllers, etccc chips, and I will indicate it, since I have the feeling that it depends if we are running with my controllers that are SCP2 (WITH ONE VERSION) and SCP3 (WITH ANOTHER VERSION), with B chips and C chips (with different versions).....etccc.

From your experience, is it important that cars race B and C? (which is managed by PCLAP), and that the SCP2 and SCP3 controllers have the same version, or is it not necessary?

Can I download a C chip to a B version?

Can I download the SCP3 version to the same as an SCP2? or isn't it necessary?

Is it better/necessary to unify the car and controller versions before starting a race?

Thank you.
 

·
ParrotGod
Joined
·
7,911 Posts
When you the "_" on your controller the causes can be different.

It could be related to poor power/conductivity in the track with the chip struggling to keep up communication and driving the motor. Usually in this situation the car still drives through.

On the other hand, if your cars are stuttering to a complete stop (usually when you are on the main straight and giving full power) then the situation might be more serious.

First of all, you need to make sure that all the devices you have are updated to the latest firmware version.

I do not think that you can upload the firmware for the SCP3 into an SCP 2 with an oXigen cart - but Maurizio can correct me if I am wrong.

As for the chips, if you have the B2 chips (they have the same film at the bottom as the C1 chip) then yes you can upload the same firmware as the C1 chip into them via the app or DFU.

Also make sure that your dongle has the latest firmware.

If you still have issues then you need might need to check the aerial on the chip or on the controller in case of the SCP2 with an oXigen cart.

Finally, does your SCP3 has the amplifier unit? If so, remove it and see if the issue still persists.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #10 ·
When you the "_" on your controller the causes can be different.

It could be related to poor power/conductivity in the track with the chip struggling to keep up communication and driving the motor. Usually in this situation the car still drives through.

On the other hand, if your cars are stuttering to a complete stop (usually when you are on the main straight and giving full power) then the situation might be more serious.

First of all, you need to make sure that all the devices you have are updated to the latest firmware version.

I do not think that you can upload the firmware for the SCP3 into an SCP 2 with an oXigen cart - but Maurizio can correct me if I am wrong.

As for the chips, if you have the B2 chips (they have the same film at the bottom as the C1 chip) then yes you can upload the same firmware as the C1 chip into them via the app or DFU.

Also make sure that your dongle has the latest firmware.

If you still have issues then you need might need to check the aerial on the chip or on the controller in case of the SCP2 with an oXigen cart.

Finally, does your SCP3 has the amplifier unit? If so, remove it and see if the issue still persists.
Hi Grunz,

I understand everything you've explained to me, thank you.

I don't have an amplicator unit in my controller.

I will put a new Post, with settings of all devices, for you or someone from forum to give me your opinion.

Thank you.
 
1 - 10 of 10 Posts
Top