Slot Cars Forum banner

1 - 3 of 3 Posts

·
Mark Wain
Joined
·
477 Posts
Discussion Starter · #1 ·
Ive been using an scx F1 jaguar to race in the F1 catagory, bit slow!

I swopped the motor for an scx turbo motor and the car went great, and then used it in one race. After about three weeks i got it back out to get it ready for the next race, and it has no power! Ive made sure the copper strips on the chassis are making good contact but still nothing, just trickles around the track. Any ideas? or is it just a one race wonder motor? Checking the resistance through the motor it appears to have 150 ohms? (dosent seem right?)
Oh well any help appreciated otherwise i think it'l find its way to the big round black plastic graveyard!
 

·
Registered
Joined
·
71 Posts
Do you have a 9v battery (the box shaped type with two terminals at the top)hanging around anywhere? Its a usefult hing to have; I always keep one in my race box. I mark mine so that I know that I have the the gear or wiring the right way round when I apply it to the braids. It is also great for testing motors because you can touch it to the terminals to see if the motor turns.

If it doesn't turn by itself, but will if you give it a help, the chances are one of the winds has a break in it, usually at the com. However you might try som com-drops to clean the com off a little.

Chances are its a duffer. If you are good at fine soldering, you can fix a break, but for me it isn't woth the grief. Its not this motor that is any worse than any other in particular, just a case of bad luck.

You may want to try the Cartrix replacement next time. Although they say it is a snap in, some minor cutting is required. However it is a much better motor tahn the Pro Turbo...

HTH

Russ
www.HSARC.net
 
1 - 3 of 3 Posts
Top