SlotForum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
2,650 Posts
Discussion Starter · #1 ·
I've recently bought an SCX-branded Parma controller, which I'll be using with my Rally Chrono. It doesn't come with the standard SCX plug, but the choice of jack plug or banana plugs.

My first thought was to cut the plug, plus a short amount of cable, off my standard SCX controller, and solder it to the Parma cable. But now I'm not so sure.

Would a better solution be to open-up the Rally Chrono and hard-wire a socket (or sockets, in the case of the banana type) to the inside of the Chrono?

Has anyone done something similar, or am I working blind? Is it even possible to open-up the Chrono to get access? I'm not able to check mine at the moment. Should I just take the easy route and revert to plan A?

TIA.
 

·
Registered
Joined
·
3,748 Posts
Cut the end off the SCX controller and join the two wires from the end to the black and white wires of the Parma, it doesn't matter which way round they go if you're not running brakes, the red wire on the parma is the brake wire.

If you want to run brakes it's a bit more complicated as you'll need a multimeter to make sure the right wire goes to the right place. Let me know if you want to wire for brakes and I'll explain it.
 

·
Registered
Joined
·
2,650 Posts
Discussion Starter · #3 ·
QUOTE (Julian_Boolean @ 1 Apr 2012, 08:39) <{POST_SNAPBACK}>Let me know if you want to wire for brakes and I'll explain it.
Thanks for the offer Julian, I may get back to you on that. I have to say, though, that I'm not convinced about brakes. When I was running my Scalextric Sport race track There wasn't enough brake effect that I could detect it. .....Or maybe I just wasn't doing it right.
 

·
*** Leo A Capaldi ***
Joined
·
3,642 Posts
Some-one on here suggested splitting the rail power from the Chrono electronics. That seemed a great, simple idea, although I have not done it yet... Cut and insulate the wires going to the rails and then use a standard SCX or Hornby powerbase but make sure that the rails on that do not have any interconnecting wires.

Kind regards, Leo
 

·
Registered
Joined
·
2,650 Posts
Discussion Starter · #6 ·
QUOTE (scuderia_turini @ 1 Apr 2012, 12:28) <{POST_SNAPBACK}>Some-one on here suggested splitting the rail power from the Chrono electronics.
What's the rationale for doing this, Leo? Is it something to do with having a separate PSU for running the timing/lap counting means more power available for running the car?? If that is the case, I may have a go at it. Despite thoroughly cleaning my rails and putting in power taps I'm still getting less power to the car at the furthest point away from the Chrono.
 

·
*** Leo A Capaldi ***
Joined
·
3,642 Posts
Hello Stu,
The original posting was to do with converting the Chrono to use a "dead strip" instead of the magnetic sensor. However, in your case it would be a way for getting dynamic braking when using the Chrono timing unit.
I don't think a seperate power base won't help the power distribution though.

As per Julian's excellent suggestion it would be easy to try/test - assuming you already have a pb.

Leo
 

·
Registered
Joined
·
2,650 Posts
The SCX/Parma controller arrived yesterday.
Its cable is a little short for my liking. What a transformation in car control, though!


Currently I have it wired through the chopped-off plug of the "normal" controller. The plan is to extend the 3 wires of the banana-plug adaptor and solder them directly to the Chrono, giving me a tail with the 3.5mm socket on.
 

·
Registered
Joined
·
2,650 Posts
Discussion Starter · #9 ·
I think I may have messed it up.


I've spent the evening trying to solder the connections but I think I've failed. All the cars I've tried are running noticably slower than they did yesterday. I think I'll have to go back to mechanical connections - I've never been any good at soldering. Yesterday, I was happy with what I'd achieved - today, trying to go forward, I've taken a few steps backward.


Also, I still can't detect any noticable difference in the way the cars slow/stop with the red wire connected or disconnected. Can anyone describe the difference I should be seeing, please?
 

·
Registered
Joined
·
3,748 Posts
With SCX cars brakes don't make much difference, but with Ninco cars the effect is noticeable, the car will stop much quicker when you close the throttle, the Parma should be wired as follows, this is from memory, first of all with the Parma not connected to anything and the throttle closed the red wire and one of the other wires (black I think) should be short circuit, now test the pins on the back of the chrono where the controller connects, one of these will be short circuit to the left hand rail (as the car travels) the black wire of the Parma connects to this pin, the red wire connects to the left hand rail NOT the 3rd pin on the chrono, this isn't connected to anything, and the white wire goes to the remaining pin.
 

·
Registered
Joined
·
2,650 Posts
Discussion Starter · #11 ·
Thanks for that Julian. I'll have to have another look at it sometime. I've worked-out which pins to connect the black and white to, no problem. With the pins on the Chrono facing you, from left to right it's black, white, red.

In your PM you said the red goes to the r/h rail. When I opened my Chrono, there is a wire from the spare terminal directly to the r/h rail, so I connected the red to that. Just as you described, when I connected the black and white the wrong way round, the Chrono reset with the red connected to the spare terminal. Maybe my perceived lack of braking effect is related to SCX cars as those are what I've been using for testing. I'll try some of my other cars later.

BTW Julian, I'm very grateful for all your input on my threads. You've been a great help, thank you very much.
 

·
*** Leo A Capaldi ***
Joined
·
3,642 Posts
QUOTE (StuBeeDoo @ 20 Apr 2012, 21:06) <{POST_SNAPBACK}>...
Also, I still can't detect any noticable difference in the way the cars slow/stop with the red wire connected or disconnected. Can anyone describe the difference I should be seeing, please?
Hello Stuart,
An easy way to check if the track is wired for braking is:

Hold a car with the guide in the slot and the rear wheels (2wd) in the air and then apply full throttle speed for a few seconds.
Fully and quickly release the throttle and observe how quickly the wheels slow down.
Apply the throttle fully for a few seconds and then, keeping throttle fully on, lift the car up out of the slot. The rear wheels should continue to turn for a short time longer than above.

If there is no difference in the slow down time, your wiring doesn't give you braking effect.

Video:-

 

·
Registered
Joined
·
2,650 Posts
Discussion Starter · #14 ·
Follow-on from post 9:-

This evening I've cut-out all the solder joints I did yesterday and done them again. The quality of my soldering still leaves a lot to be desired, but I must have far better continuity than yesterday as all the cars are running much better now. Maybe the solder I'm using isn't the best. I have to get the wire so hot that the insulation starts to melt before the solder will adhere to the cable.

Normal service has been resumed.
At least no-one but me will see the messy joints! ......And I do have brakes - like Julian said, some makes of car react better. Now, I just need to learn how to use the braking effect.
 

·
Tore
Joined
·
1,758 Posts
Black - white - red (when looking at the chrono connector pins) is correct according to my notes when I did this some time ago, and there was a distinct difference when adding brakes on my Chrono track, but SCX cars that are not run-in properly often have a lot of mechanical resitance in the gears, so the difference is less noticable with those.

As for soldering wires there are some tips here:


Heat shrink tubes are also great to insulate the connection after soldering, just remember to slide them ont the cables before soldering the connection
and use the shaft (not the tip) of the soldering iron to heat them up to make them shrink.
 

·
Registered
Joined
·
377 Posts
I am unclear now.

the 'latest' scx timer plugs into the 'new' power base.

if you have an old sort with scx plugs I think you will not have any electronic braking as there are only the 2 contacts in the scx power base!

If you use magnets this will not affect you much!

nic

QUOTE (stoner @ 25 Apr 2012, 09:11) <{POST_SNAPBACK}>hy guys, i dont think i made myself very clear. forget the 5.5-6.5 gears with different teeth counts. what i was trying to say, would a larger dia pinion say 8mm 13t and a larger gear 39t be any different to a 5mm pinnion 6t smaller gear 18t be any different, in performance of the motor. bearing in mind their both 3-1 ratio with vastly different mechanical leverages. i do know the effect of changing ratios. but i,d like to know the effect of different size pinions and gears with the same ratio. forget the cars ect, this is a hipothectical question, to do with leverage and torque changes. i think its a very basic question with i suspect a complicated answer, which i cant work out myself. so keep the explananation simple for me. thank john

QUOTE (Screwneck @ 26 Apr 2012, 06:03) <{POST_SNAPBACK}>Sometimes it's easier to stop talking theoretical engineering and simply experiment with gear ratios on diferent track layouts and with different cars and motors. The rules and theory of gear ratio are simple; as described in the first response but the only way of finding the perfect setup is through sticking the gears in your model car and pressing the controller trigger.

That's when you find that it's very difficulty to find gears that mesh at the extreme ends of size, and that large axlegears items either jam on the bodywork, or rip into your track. In other words, there's not a huge range of sizes and ratios to experiment with.

Just buy a pack of assorted sizes from SlotIt and experiment. And have fun!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top