SlotForum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1,166 Posts
It was a learning experience, but a good one. I attempted to update my equipment that i bought from the UK 2 mo. ago.
It was all version:

Controller 1.09
Chips 1.12
Dongle 1.0

The thing I needed to realize (learned this from "chip's thread http://www.slotforum.com/forums/index.php?showtopic=63110) is that in my case I need to first upload firmware ver 91_2 into my dongle to upgrade the firmware of my other components.

Once my chips and controller were updated to 2.x, if I needed to make further changes or verify settings I had to load firmware 92_2 into the dongle. Now that I am finish as mentioned I can replace the firmware in the dongle to 2.01 for the new chrono software to work and it to speak to all the 2.x components.

I just wanted to share this with you as I spent at least 30 minutes trying to get around the error below which was due to having the wrong firmware on the dongle.



Thanks slot.it !!! Very easy to do and I appreciate knowing what version the hardware is with the click of a button. Simply a no brainier !!
 

·
Registered
Joined
·
1,166 Posts
No problem at all. I just didn't know a few things (9x.x) so it just a matter of finding the info. Therefore is posted the above to see if maybe I can save someone time and help.

I'm very please with how easy it was to update firmware and the best is being able to query version from the hardware.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top