SlotForum banner
1 - 4 of 4 Posts

Registered
Joined
12 Posts
Discussion Starter · #1 ·
Hello folks,

I wonder if someone could suggest some advice.
I'm running SSDC V5.1.1.0 on a reasonable laptop and by request they want me to turn off the start of race sound effect with
Murray going "It is... >pause< go go go!<

The problem is....

He won't shut up! I've gone into the options and chosen the drop down for "start race" and then "none"
but having gone back to the race manager screen and tested it by starting a race, he still sounds off!

I've tried a new DB in case the settings were messed up in it but obviously I've found out the settings aren't hidden there.

Any one have any suggestions?

thanks

Jay
 

Prof I T
Joined
11,155 Posts
Hi
from memory this sound is not configurable as it,s needed for the program to start a race properly.You may have noticed that the starts are slightly different?each time in that the time it takes to go from the final red to the green.

Murray is needed as part of this timing sequence,but i may be proved wrong,watch this space.
 

Premium Member
Joined
1,691 Posts
The Ver 5 SSDC User Manual states the following;-

Start: the sound at the start can either be enabled or disabled. You cannot use a custom sound for this due to the fact that it is specifically linked to the timing of the start sequence.

I haven't tried turning it off yet but will do next time I use it but I reckon someone else will offer solution before I can
.
 
1 - 4 of 4 Posts
Top