SlotForum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
trying this stuff out for the first time I get an exception error when ever I try to set up a race. I can define an event, create drivers and cars and the track but can not get it to go any further. i am using latest version and the new power base. I watched the video but cannot get it to work. If anyone is awake and can help I would appreciate it.

Joe
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #2 ·
Me back again. I re-downloaded the older version and got the race working. Now I have full launch at race end, costing me the wing off a new car. Does the newer version fix this and that would bring me back to why it won't let me progress past the race set up error. Thanks for looking. Hopefully when I wake up tomorrow I have some ideas to toy with.

Joe.
 

·
Andrew Wallace
Joined
·
1,100 Posts
Thanks for this Joe - that will be a bug in 5.2. I have found it, and will post a fix in a few minutes. The 5.2 version does fix the problem with cars taking off at the end of a race so it is worth installing the newer version (5.2.1).
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #4 ·
Thats some fast service. I had a blast figuring stuff out till the wee hours in the states. practicing for new years you know. Thanks looking forward to the update and fix. I decided to purchase this product in the first 30 seconds of use. If anyone is on the fence this is soooooo worth the money and time.

Thanks again

Joe
 
1 - 4 of 4 Posts
Top