SlotForum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,439 Posts
Discussion Starter · #1 ·
I am a keen SCX fan and have ben buying their cars for years, I recently observed a fellow racer running a new 'Muller' BMW and I have run the new SLS Merc, both cars are fitted with the new RK motors and have the A100 prefix. I also have the MGA which is fitted with similar. All the new RK motors are different from the old RX in that they have very brakeing effect in comparison and the newer motors need very little running in.

With this in mind I bought a new Audi R10 'Kolles', model number A10027 for the LMP class running at the local club. Previous times I have run a Scalextric Porsche or Audi R8, both cars have not been very competitive.
So, putting the car on the track and knowing how fast the Merc and eemer had gone out of the box, I secretly thought I was in with a good chance.
First race and off the line I was not in the lead that I thought I would be, somewhere around 5th out of 6th. Bad start me thinks, i'll make it up over the distance. Not the case. 5th was about where I stayed only making up places when others fell off. The car also seemed to have too much braking for a new RK motor. Maybe this car has the old RX motor still?
As the races went on my suspicions grew as the car got faster with more running and the braking effect I got used to.

Tea break followed, so it's time to open her up and see. There it was. A RX 42B fitted in a A100 prefix model.
My question is this. Is this a mistkake? Has anyone else found the RX motor in a A100 prefix car?
 

·
Registered
Joined
·
1,138 Posts
Hmmm.... Somehow, the news that you have possibly the wrong motor in one of your cars, Dave, does not really surprise me!
 
1 - 6 of 6 Posts
Top