SlotForum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi to all. Ive recently started racing 3 and 4 cars on Scalextric Digital. I use SSDC software for analogue and digital racing. I have a glitch were the Track call activates itself. It does it using the Scaley display tower as well so i have ruled out SSDC as a problem. The problem only occurs in Race mode, it doesnt happen in free practice mode. Even if i set the Brake button to do nothing, the problem still occurs. Has anyone else experienced this? Or have any ideas where the problem may lie?
 

·
Greg Gaub
Joined
·
14,653 Posts
Brake button behavior is independent from track calling, especially with the Scaley tower.
If Yellow Flag is enabled (tower), then pressing the brake button will activate it. This can happen without pressing the brake button if there is a point on the throttle resistor that hits the right (wrong) value, making the base think you hit the brake button even though you did not.
For SSDC use, you might be running into the same issue, or the automatic track call issue.

The best fix is to clean the throttle. There's a thread about that just down the topics page a little bit. There's also another fix if you've got a handy soldering iron that modifies the controller slightly (and reversible if needed) which seems to make the throttle value detection more reliable. I believe that is mentioned in the same throttle cleaning thread.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Thanks for that Mr. Flippant, I will have a look at that topic. I have used Inox on the throttles before to clean them, mistake maybe?
 

·
Greg Gaub
Joined
·
14,653 Posts
No, I use INOX to clean them, too, but maybe you left too much residue on? A good cleaning certainly can't hurt, but also the mod seems to help. I haven't tried it yet, but a few others have with success, which is good enough for me. Next time a controller acts up, I'll do the mod myself.
 
1 - 4 of 4 Posts
Top