SlotForum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I'm pulling my hair out trying to figure out what has changed since last night when everything worked fine. Today I go to power everything up and link some cars for the kids and nothing...hold down the Enter button and nothing happens. Checked to make sure I have the SSDC mode button in unlink mode, everything seems fine. Tried the Scalextric tower and my Enter button still works and I can link cars that way.

Noticed there was a new version of the SSDC software posted - tried upgrading (no difference) then tried updating my firmware to the latest version but still no luck.

Anybody ever experience this?
 

·
Registered
Joined
·
26 Posts
Hi Overboost

Are you running the latest version 5.2.1.0

Here are the new features and fixes.

New features:

Support for wireless throttles (C7042 users only).
Addition of a throttles window to view and diagnose throttle response.
Pit lane entry constraints for pace cars.
Wireless throttles control InCar-Pro brakes and lights.
Wireless throttles control ABS braking levels for standard InCar chips.

Defect fixes:

Linear throttles now provide maximum power range.
WAV audio file volume balanced with Microsoft speech.
Control of cars maintained at the end of a race. There is now a separate connect/disconnect toolbar button which must be used when programming car IDs.
Bug with the creation of new tracks causes SSDC to crash when creating a new race.

Hope this help you.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I did download V. 5.2.1.0 yesterday - tried it again this morning using the new button and lo and behold it works!

Thank you for pointing out what I should have noticed from the start - all this fancy new technology has me feeling old!
 

·
Registered
Joined
·
5 Posts
Am I correct in saying that you can assign a car an ID in SSDC by holding down the enter button on the PB? I have been unplugging & using the tower which is a major PITA.
 

·
Registered
Joined
·
12 Posts
Dick -
Yeah, make sure SSDC is disconnected first (by turning off free practice, or the new connection icon in 5.2.1.0), then press and hold enter, brake on the matching throttle making sure only the cars to be programmed are on track, and it should respond to the throttle. Then re-connect SSDC.
 
1 - 6 of 6 Posts
Top