SlotForum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
600 Posts
Anyone noticed any problems with Get Slotted and AB Slotsport websites ? I have been browsing on both this morning, but, havent been able to access either of them since about lunchtime. I have noticed one or two other non slot related websites I visit have been 'offline' this evening too - including my bank and broadband suppliers sites, so, can't check service status with them ! SlotForum works ok though !
 

·
Registered
Joined
·
577 Posts
That's odd you say that.

I have been having a lot of issues getting onto SlotForum but all other sites seem to be fine.
Just tried AB Slotsport and GetSlotted and they are fine?

I think it is since I installed Explorer 9

Cheers
 

·
David H
Joined
·
3,727 Posts
SlotForum has been extremely slow for me for the past week, with pages slow to load or timing out completely. Every other site has been fine. There was an announcement here on the 18th June about technical problems with this forum, so maybe that's the cause, although even now as I type, SlotForum is still sluggish.
 

·
Registered
Joined
·
600 Posts
Discussion Starter · #4 ·
Hmmm.....

I am still using IE8 - dubious about IE9 as I had loads of issues when I upraded to IE8 last year, including all my bookmarks failing to work - they were all there, just wouldn't work !

I am wondering if these sites I cant get onto are all using the same host, I could find out if I could get hold of my ISP !

QUOTE (Scootcar50 @ 22 Jun 2011, 02:37) <{POST_SNAPBACK}>That's odd you say that.

I have been having a lot of issues getting onto SlotForum but all other sites seem to be fine.
Just tried AB Slotsport and GetSlotted and they are fine?

I think it is since I installed Explorer 9

Cheers
 

·
Registered
Joined
·
68 Posts
Nominet and WHOIS will tell you the server the websites are on. It could happen with shared hosting sites on clusters. Never seen it in 5 years of coding and server managing though. Possibly an intermittent fault with your ISP? Bank sites will be on there own dedicated servers so they won't relate.

I had a problem getting on to the forum the other day and the error suggested a database error but all seems fine now.

Scott
 
1 - 5 of 5 Posts
Top