SlotForum banner

wireless throttle pro

1253 Views 10 Replies 4 Participants Last post by  awallace
having problem with my throttle pro.

Having upgraded to latest version of ssdc i now find my throttle wont work.the older version i had installed worked a treat as my laptop has bluetooth built in it would take seconds to find it and run no problems.

The new version comes up with a nice window so you can click on the throttle.however it is only found if i first try and send something from my phone wich is synced with lappy then it shows a icon of the throttle.clicking the throttle then assigns it to my selected #1 slot.

Once this is done the throttle does nothing and if i try and disconnect it ssdc crashes and the whole laptop. Goes into slow mo.also the cpu usuage wich is visible at the bottom shoots to 28%..

Trying to shut the laptop down then takes ages and sometimes have to click on force shutdown icon..

Anyone any ideas what is occuring here please.???
1 - 11 of 11 Posts
Hi Ade,

Just to stop any confusion right from the start, did you go from to
Hi Ade,

No doubt Andrew will be able to point you towards a solution. Whilst waiting for that, have you tried re-installing the old SSDC version to see if this still works ok, if only to exclude one thing for when the experts come by?

i was using the first version that allowed use of the throttle pro.sorry i loose track of version numbers..

Going backwards might be worth a try but net connectivity is difficult and un secure as i use smartphone as wi fi dongle so prefer only to connect when i know there is an update....

Just remembered that the testing is being done with a brand new duracell pro power..
Grabbing at straws here, but try removing the phone dongle and see if that helps - I don't have one but maybe there's some conflict if it's a bluetooth phone connection?

Otherwise, before launching SSDC, click on the Windows "Start" button and open "devices & printers" - right click on the throttle pro icon or any other bluetooth device and select "delete device". Don't worry, they should all re-install themselves automatically next time they are needed. This cleared it for me when I was having problems, but that was version 5.3 and I think it's been changed with 5.4, which should have improved it.
i have installed version 5.2.1 wich is the first version to feature throttle pro. And it all connects up within seconds.

All the buttons work and i can see the slider moving the break marker as well.

So version 5.4 does not work as well for users with built in bluetooth.??
Hi Ade, I have seen this problem too - it is because I changed the throttle connect window in 5.4 and it doesn't seem to be quite so reliable as the 5.3 version. Suggest that you go back to 5.3 for the moment. I will post 5.4.1 very soon, and I hope that it will include a fix for this.
In fact - I think that I have just found the problem. I didn't have the bluetooth discovery time set for long enough - so it wasn't finding everything. I have just increased the timeout and it appears more solid. Will post something this evening I think.
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.